您现在的位置:主页 > 市场 >

大盘附图指标,通达信幅图显示大盘

更新时间:2022-01-05 08:03:24

  1:向大师们求:通达信的大盘(上证和深证)副图指标。万分感谢

  {大盘K线 副图 TDX}
KK:=INDEXO;
HH:=INDEXH;
LL:=INDEXL;
CC:=INDEXC;
最新:CC,COLORCCCC00,NODRAW;
涨跌:CC-REF(CC,1),NODRAW;
涨跌幅:(CC-REF(CC,1))/REF(CC,1)*100,NODRAW;
上涨:INDEXADV,NODRAW,COLORRED;
下跌:INDEXDEC,NODRAW,COLORGREEN;
MA1:MA(INDEXC,5),COLORWHITE;
MA2:MA(INDEXC,10),COLORYELLOW;
STICKLINE(CC>=KK,CC,KK,3,1),COLOR0000CC;
STICKLINE(CC>=KK,CC,HH,0,0),COLOR0000CC;
STICKLINE(CC>=KK,KK,LL,0,0),COLOR0000CC;
STICKLINE(CC<KK,CC,KK,3,0),COLORCCCC00;
STICKLINE(CC<KK,KK,HH,0,0),COLORCCCC00;
STICKLINE(CC<KK,CC,LL,0,0), COLORCCCC00;

  2:

  你要在副图上表达什么呢

  3:请问如何把大盘K线放到副图里,方便个股对照着看

  {通达信大盘指数K线副图指标}

  DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

  大盘:INDEXC,COLORWHITE,NODRAW;

  ±:INDEXC-REF(INDEXC,1),COLORLIGRAY,NODRAW;

  沪深:000300$CLOSE,NODRAW;

  _±:000300$CLOSE-REF(000300$CLOSE,1),COLORLIGRAY,NODRAW;

  大盘指数:INDEXC,NODRAW;

  最高指数:INDEXH,NODRAW;

  最低指数:INDEXL,NODRAW;

  涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;

  跌家数:INDEXDEC,NODRAW,COLORGREEN;

  MA5:MA(INDEXC,5),COLORFFFFFF;

  MA10:MA(INDEXC,10),COLORYELLOW;

  MA20:MA(INDEXC,20),COLORFF00FF;

  MA60:MA(INDEXC,60),COLORGREEN;

  4:

  新建指标,将下面公式复制进去:ma20:ma(indexc,20);

  5:

  可以把同花顺的副图大盘k线修改为通达信的副图大盘k线效果如下图。

  

 

  

 

  6:通达信 大盘指数作副图 指标编程代码!!

  {上证指数K线副图指标}
DRAWKLINE(999999$H,999999$O,999999$L,999999$C);
上证:999999$C,COLORWHITE,NODRAW;
_±:999999$C-REF(999999$C,1),COLORLIGRAY,NODRAW;
五:MA(999999$C,5),COLORWHITE;
十:MA(999999$C,10),COLORYELLOW;
二十:MA(999999$C,20),COLORMAGENTA;
六十:MA(999999$C,60),COLORGREEN;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。